3

WordPress 3.2.1 – Again

Posted by KC on July 23, 2011 in Maintenance, My Blog |

โปรแกรม WordPress ที่ใช้อยู่ทุกวันนี้ปกติเวลาออกรุ่นใหม่ก็ upgrade ได้ไม่ยาก  แต่ version 3.2.1 นี้บอกว่าต้องใช้กับ MySQL 5  เท่านั้น   เอาละซิของเราใช้อยู่แค่ 4.1 เอง ความที่ทั้งสองโปรแกรมนี้มีคนชั้นกันอยู่แพร่หลาย  ลองถามอากู๋ดูก็ได้ข้อมูลมาพอสมควร  มันก็แค่ backup database เดิม  สร้าง database ใหม่  และก็  restore  ของเดิมลงบน  database ใหม่  สำหรับคนที่ไม่เคยใช้ MySQL  เลย  มันเหมือนปิดตาปล่อยเข้าป่าเลยนะนั่น ลองไปลองมาก็ได้ออกมาเป็นแบบนี้  คงต้องคอยดูซักระยะว่ามันจะมีอะไรแปลกๆ หรือเปล่า ___ ว่าแล้วว่ามันต้องมีอะไรแปลกๆ  post แรกที่ลองส่งจาก iPad หายไปอย่างลึกลับ  

Tags: , , ,

Copyright © 2007-2019 Kanok's Balcony All rights reserved.
This site is using the Multi Child-Theme, v2.2, on top of
the Parent-Theme Desk Mess Mirrored, v2.5, from BuyNowShop.com